Написать программу ** языке паскаль.найти периметр трапеции длины всех сторон которой...

0 голосов
67 просмотров

Написать программу на языке паскаль.найти периметр трапеции длины всех сторон которой вводятся с клавиатуры.


Информатика (25 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

Program_z1;
var a,b,c,d,P:integer;
begin
read(a);
read(b);
read(c);
read(b);
P:=a+b+c+d;
write( ' Периметр трапеции равен ', P);
readln;readln;
end.

(459 баллов)