Помогите, очень срочно. Информатика, язык паскаль, 9 класс. Составить программу...

0 голосов
29 просмотров

Помогите, очень срочно. Информатика, язык паскаль, 9 класс. Составить программу вычисления значений функции для любого значения х:


image

Информатика (12 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Ответ:

Объяснение:

uses crt;

var x, F: real;

begin

write('x = ');

readln(x);

if x<=3 then</p>

F:=x*x-3*x+9

else

F:=1/(x*x*x+6);

writeln(F);

end.

(14 баллов)