2 курс, основы алгоритмизации и программирования, помогите!!! Нужно построить...

0 голосов
27 просмотров

2 курс, основы алгоритмизации и программирования, помогите!!! Нужно построить программный код по задаче на языке c#:Составить программу вычисления максимального значения функции y=x^2-3x+lnx при изменении аргумента x в интервале 1<=x<=5 с шагом 0.5​


Информатика (20 баллов) | 27 просмотров
Дан 1 ответ
0 голосов

Ответ:

           double [] arr =new double [13];

           int i = 0;

           for (double x = 0; x

           {

               arr[i] = Math.Log(x + 3.7) * Math.Cos(x);

               i+=1;

           }

           double min = arr.Min();

           Console.WriteLine("Min = {0}",min);

           Console.ReadKey();

Объяснение:

(48 баллов)