Напишите программу, которая выводила бы ** экран квадраты чисел от 1 до 9, используя...

0 голосов
122 просмотров

Напишите программу, которая выводила бы на экран квадраты чисел от 1 до 9, используя любой вид цикла.


Информатика (12 баллов) | 122 просмотров
Дано ответов: 2
0 голосов

===== PascalABC.NET =====

begin

 SeqGen(9, i -> i * i, 1).Print

end.

Вот, если надо явный цикл

begin

 for var i := 1 to 9 do

   Print(i * i)

end.


image
(1.6k баллов)
0 голосов

Алгоритмический язык:

алг sqr1

цел x

нач

нц

для x от 1 до 9

вывод(x*x,' ')

кц

кон

Pascal:

program sqr2;

var x:integer;

begin

for x:=1 to 9 do

writeln(sqr(x));

end.

Java:

class sqr3 {

public static void main (String [ ] args) {

for(int x=1;x<=9;x++)</p>

{System.out.println(x*x);}

}

}

(214 баллов)