Напишите программу, которая выводит любую фразу n раз с помощью оператора While (n ввести...

0 голосов
26 просмотров

Напишите программу, которая выводит любую фразу n раз с помощью оператора While (n ввести с клавиатуры).


Информатика (23 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Ответ:

program Hello;

var n : Integer;

   str : String;

begin

str := 'Hello';

write('n = '); readln(n);

while n > 0 do

begin

writeln(str);

n := n - 1;

end;

end.

(654k баллов)