Напишите программу, которая выводит любую фразу n раз с помощью оператора While с помощью...

0 голосов
24 просмотров

Напишите программу, которая выводит любую фразу n раз с помощью оператора While с помощью оператора Паскаль. Срочно!


Информатика (23 баллов) | 24 просмотров
Дан 1 ответ
0 голосов

Ответ:

program Hello;

var n : Integer;

   str : String;

begin

str := 'Hello';

write('n = '); readln(n);

while n > 0 do

begin

writeln(str);

n := n - 1;

end;

end.

(654k баллов)