Напишите программу, которая выводила бы ** экран ваши личные данные: имя, фамилию, год...

0 голосов
70 просмотров

Напишите программу, которая выводила бы на экран ваши личные данные: имя, фамилию, год рождения. Используйте разные цвета.


Информатика (12 баллов) | 70 просмотров
Дан 1 ответ
0 голосов

Язык программирования python

Код:

class color:

 Red = '\033[91m'

 Green = '\033[92m'

 Blue = '\033[94m'

 END = '\033[0m'

print (color.Red + "Имя" + color.END)

print (color.Green + "Фамилия" + color.END)

print (color.Blue + "Год рождения" + color.END)

(528 баллов)
0

а в паскале как?

0

program mypascal;
uses crt;
begin
writeln('Имя');
textcolor(red);
writeln('Фамилия');
end.

0

упс

0

вот так

0

program mypascal;
uses crt;
begin
writeln('Имя');
textcolor(red);
writeln('Фамилия');
end.

0

так

0

program mypascal;
uses crt;
begin
writeln('имя');
textcolor(red);
writeln('фамилия');
textcolor(blue);
writeln('год рождения');
end.

0

не работал enter как хотелось)

0

спасибо большое)