Напишите программу ** Паскале. Дано натуральное число N. Найти сумму квадратов всех...

0 голосов
44 просмотров

Напишите программу на Паскале. Дано натуральное число N. Найти сумму квадратов всех натуральных чисел от 1 до N.


Информатика (14 баллов) | 44 просмотров
Дано ответов: 2
0 голосов

Вот так вот получается.

(368 баллов)
0 голосов
VAR
   n, sum, i : LongInt;
BEGIN
   Read(n);

   For i := 1 to n do
      sum := sum + Sqr(i);

   Write(sum);
END.
(733 баллов)