Решите в программе паскаль Напишите программу, в которой осуществляется ввод целых...

0 голосов
30 просмотров

Решите в программе паскаль Напишите программу, в которой осуществляется ввод целых чисел (ввод осуществляется до тех пор, пока не будет введён ноль) и определение минимального (наименьшего) из введённых чисел.


Информатика (78 баллов) | 30 просмотров
0

очень мало баллов

Дан 1 ответ
0 голосов

Ответ:

var a,min: integer;

begin

write('Введите число: ');

readln(a);

min:=a;

if (a<>0) then

repeat

write('Введите число: ');

readln(a);

if (a0) then min:=a;

until a=0;

writeln('Минимальное введенное число: ',min);

end.

(2.5k баллов)