Напишите программу,которая вычисляет площадь прямоугольника по двум его сторонам.

0 голосов
56 просмотров

Напишите программу,которая вычисляет площадь прямоугольника по двум его сторонам.


Информатика (2.3k баллов) | 56 просмотров
Дан 1 ответ
0 голосов

Var x,y:real;

Begin

   write('Введите x,y: ');readln(x,y);

   writeln('P = ',2*(x+y):0:2);

  end.

(1.3k баллов)
0

там просто нужно было поменять плюс на множение

0

Это 100% правильно

0

??

0

да

0

точно

0

я программист

0

Надеюсь на это

0

извините за периметр я случайно

0

Шас учительница проверяет..

0

Как я не люблю эту тему