Написать программу которая вычисляет сумму трех видов товаров.

0 голосов
41 просмотров

Написать программу которая вычисляет сумму трех видов товаров.


image

Информатика (12 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

#include

#include

#include

using namespace std;

signed main() {

   const int t_cost = 10,d_cost = 50;

   int k_am,l_am,d_am;

   cout << "Введите количество тетрадей в клетку: ";</strong>

   cin >> k_am;

   cout << "Введите количество тетрадей в линейку: ";</strong>

   cin >> l_am;

   cout << "Введите количество дневников: ";</strong>

   cin >> d_am;

   cout << "Общая стоимость покупки: " << t_cost * k_am + t_cost * l_am + d_cost * d_am << " руб.";</strong>

}

(688 баллов)