Помогите написать программу на C++ и к ним блок схему По двум введенным пользователем катетам вычислить длину гипотенузы.
Блок схему сами. Код напишу
#include
int main(){
int a,b;
std::cin >> a >> b;
std::cout << sqrt((a*a)+(b*b);</p>
return 0;
}