Решите срочно, плиииз напишите программу которая выбирает случайное число от 0 до 100 и...

0 голосов
44 просмотров

Решите срочно, плиииз напишите программу которая выбирает случайное число от 0 до 100 и вычисляет на сколько необходимо прибавить или убавить число чтобы получить 50​


Информатика (25 баллов) | 44 просмотров
0

Язык не важен?

0

язык паскаля

Дан 1 ответ
0 голосов

Ответ:

var a: integer;

begin

a:=random(101);

writeln(a);

if (a

writeln('Чтобы получить 50, необходимо прибавить к числу ',50-a)

else  

writeln('Чтобы получить 50, необходимо убавить число на ',a-50)

end.

(2.5k баллов)