50 БАЛЛОВ Запишите программу ** языке Паскаль (в программе PascalABC.net ) для...

0 голосов
90 просмотров

50 БАЛЛОВ Запишите программу на языке Паскаль (в программе PascalABC.net ) для вычисления функции f, используя операторы ветвления. Выведите на экран подробную запись полученного значения, например : writeln(‘Значение функции f= ', f:5:2); Текст Вашей программы сохраните в файл PascalABC.net. Прикрепить файл программы к этому заданию (нажать кнопку «Загрузить» и найти необходимый файл). Напишите программу, очень СРОЧНО!!!


image

Информатика (16 баллов) | 90 просмотров
Дан 1 ответ
0 голосов

Ответ:

program gyuefu;

var

 f: real;

begin

 writeln('Если f>0,то f*f, если f

 writeln('Введите f:');

 readln(f);

 begin

   if f > 0 then

     writeln('Значение функции f = ', sqr(f), ';') end;

 begin

   if f

     writeln('Значение функции f = ', sqrt(f), ';') end;

end.

Скопируй и вставь в ПаскальABC.

(534 баллов)
0

Спасибо огромное!!!

0

Незачто

0

Тебе программу на картинке делать?