SOS HELP ME СРОЧНО ОЧЕНЬ-ОЧЕНЬ СРОЧНО СРОЧНО ОЧЕНЬ-ОЧЕНЬ СРОЧНО напишите программу...

0 голосов
32 просмотров

SOS HELP ME СРОЧНО ОЧЕНЬ-ОЧЕНЬ СРОЧНО СРОЧНО ОЧЕНЬ-ОЧЕНЬ СРОЧНО напишите программу которая будет запрашивать ввод числа и вывод числа с клавиатуры считает квадрат и даёт результат A и bесть ещё формулы ​


Информатика (14 баллов) | 32 просмотров
Дан 1 ответ
0 голосов

Ответ:

Program slavaukraine;

var a,b:integer;

begin

writeln('Введите число а');

readln(a);

writeln(sqr(a));

writeln('Введите число b');

readln(b);

writeln(sqrt(b));

end.

Объяснение:

(14 баллов)