Составьте программу, которая выводит слово без букв «а».

0 голосов
11 просмотров

Составьте программу, которая выводит слово без букв «а».


Информатика (48 баллов) | 11 просмотров
0

паскаль?

0

или на чем?

0

Да

Дан 1 ответ
0 голосов

Ответ:

var s, b:string;

i, a:integer;

begin

s:='';

b:='';

writeln ('Введите слово, в котором надо убрать буквы а');

readln (s);

for i:=1 to length (s) do begin

if s[i] <> 'а' then b:=b + s[i]

else continue

end;

writeln (b);

end.

Все проверил на PascalABC. Удачи

(82 баллов)