Треугольник задан длинами своих сторон. Написать программу, которая находит периметр...

0 голосов
59 просмотров

Треугольник задан длинами своих сторон. Написать программу, которая находит периметр этого треугольника. программа СИ++ Ничего не известно!!!!


Информатика (30 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

#include

using namespace std;

int main () {

double x, y, z;

cout << "Введите значения ";</p>

cin >> x >> y >> z;

int p = x + y + z;

cout << " Периметр треугольника равен: " << p;</p>

return 0;

}

(78 баллов)
0

это точно правильно?!

0

мне отсылать преподу надо

0

можешь проверить на любом компиляторе

0

стой

0

не int p, а double p

0

сорри, тупанул

0

ладно спасибо)