Напишите программу Паскаль. Найти сумму первых n в квадрате чисел​

0 голосов
36 просмотров

Напишите программу Паскаль. Найти сумму первых n в квадрате чисел​


Информатика (32 баллов) | 36 просмотров
Дано ответов: 2
0 голосов

===== PascalABC.NET =====

begin

 SeqGen(ReadInteger('N ='), n -> n * n, 1).Sum.Print

end.


image
(1.6k баллов)
0

Не знаком с тонкостями написания нейросетей, не могу ничего сказать

0

Сколько этих учителей? 5? 10?

0

ООП прост, как кусок хозяйственного мыла, пока с ним не вылазишь в С++ )))

0

В моей школе была пожилая женщина, которая ничего не знала больше учебника. В соседней школе была ровно такая же ситуация.

0

У меня другой опыт общения с учителями по информатике

0

У с++ устаревшая объектная модель, она такая только там и осталась. Поэтому и С++ на другие языки переходить сложно.

0

Отлично, общайтесь дальше.

0

Приятно было пообщаться, но ждут дела. Хорошего вечера!

0

Не могу, увы того же сказать про приятности, поскольку что-то пытаться объяснять людям, изначально зашоренным чем-либо, и не имеющим при этом реальных аргументов - задача неблагодарная.

0

А вот хорошего вечера - почему не пожелать?

0 голосов

Прикрепляю код программы в файле.

program brainly;

var

 n, i :integer;

 summ :real;

begin

 Write('Введите n: ');

 ReadLn(n);

 for i := 1 to n do

   summ += power(i, 2);

 Write('Сумма квадратов первых ', n, ' чисел равна: ', summ);

end.

(1.7k баллов)