ЗАДАНИЕ НА ПАСКАЛЕ: написать программу и вывести на экран все целые трехзначные числа, кратные 119
Ответ:
var
i, n, k: integer;
begin
write(' k = ');
readln(k);
write(' N = ');
readln(N);
writeln;
for i := k to n do
if i mod 3 = 0 then write(' ', i)
end.
Объяснение:
В mod пиши число с интервалом.
от k до n