ЗАДАНИЕ НА ПАСКАЛЕ: написать программу и вывести на экран все целые числа от 40 до 120, которые кратны 11
Ответ:
var
i : integer;
begin
for i := 40 to 120 do
if i mod 11 = 0 then
writeln(i);
end.
Range(40, 120).Where(p -> p mod 11 = 0).Println;
Объяснение: