ЗАДАНИЕ ** ЯЗЫКЕ ПАСКАЛЬ: Написать программу и найти вторую цифру целого трехзначного...

0 голосов
34 просмотров

ЗАДАНИЕ НА ЯЗЫКЕ ПАСКАЛЬ: Написать программу и найти вторую цифру целого трехзначного числа N


Информатика (131 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

Ответ:

var

a : integer;

begin

writeln('Введите трехзначное число');

readln(a);

writeln('Его вторая цифра :', a mod 100 div 10);

end.

(200 баллов)