Напишите программу которая запрашивает цену ручек,вычисляет стоимость покупки и выводит...

0 голосов
114 просмотров

Напишите программу которая запрашивает цену ручек,вычисляет стоимость покупки и выводит результат на экран


Информатика (33 баллов) | 114 просмотров
0

какой язык?

Дан 1 ответ
0 голосов

// пишу по памяти

using System;

namespace qwerty

{

static void Main()

{

Console.WriteLine("Введи цену ручки");

double price = double.Parse(Console.ReadLine());

Console.WriteLine("Введи число ручек");

int count = int.Parse(Console.ReadLine());

double result = price * count;

Console.WriteLine("Cтоимость твоей покупки {0} рублей", result);

Console.ReadKey();

}

}

(100 баллов)