ПОМОГИТЕ ПОЖАЛУЙСТА. Написать программу ** языке Паскаль.Введите 4 числа и выведите их...

0 голосов
20 просмотров

ПОМОГИТЕ ПОЖАЛУЙСТА. Написать программу на языке Паскаль.Введите 4 числа и выведите их сумму и среднее арифметическое. Правильно определите тип переменных.​


Информатика (12 баллов) | 20 просмотров
Дан 1 ответ
0 голосов

Ответ:

var a, b, c,d:integer;s:real;

begin

writeln('введите 4 числа') ;

readln(a,b,c,d);

writeln('Сумма равна ', a+b+c+d);

s:= (a+b+c+d)/4;

writeln('Среднее арифметическое: ', s);

end.

Объяснение:

(34 баллов)