Написать программу ** языке паскаль y={x-4,если x>1 5x, если x≤1

0 голосов
130 просмотров

Написать программу на языке паскаль y={x-4,если x>1 5x, если x≤1


Информатика (14 баллов) | 130 просмотров
Дан 1 ответ
0 голосов

Ответ:

var x, y:integer;

begin

 writeln (' Введите х ');

 readln (x);

 if x>1 then y:= x-4

 else y:= 5*x;

 writeln ('y=',y);

end.

Объяснение: должно быть так

(14 баллов)