Нужно написать программу к блок схеме

0 голосов
40 просмотров

Нужно написать программу к блок схеме


image

Информатика (36 баллов) | 40 просмотров
0

Какой язык?

0

паскаль

Дан 1 ответ
0 голосов

Var s:real;
    z, n, k, i:integer;

begin
writeln('vvedy n');
readln(n);
z:=0;
s:=0;
for i:=1 to n do
writeln('vvedy k');
readln(k);
if k>=8 then
 begin
 z:=z+1;
 s:=s+k;
 end;
writeln(z);
writeln(s/z);
end.

(1.3k баллов)