Напишите программу ** языке Паскаль, которая ** вход получает с клавиатуры три величины -...

0 голосов
21 просмотров

Напишите программу на языке Паскаль, которая на вход получает с клавиатуры три величины - длину, ширину и высоту коробки, вычисляет ее объем и результат выводит на экран​


Информатика (79 баллов) | 21 просмотров
Дан 1 ответ
0 голосов

Ответ:

Program g1;

Var

a, b, c:integer;

Begin

Writeln('длина: ') ;

Readln(a) ;

Writeln('ширина: ') ;

Readln(b) ;

Writeln('высота ') ;

Readln(c) ;

Writeln('Обьем ', a*b*c, ';') ;

End.

(534 баллов)