Напишите программу, которая сортирует строку случайных английских символов и выводит **...

0 голосов
46 просмотров

Напишите программу, которая сортирует строку случайных английских символов и выводит на экран их в следующем виде (Это надо на Паскале сделать)


image

Информатика (26 баллов) | 46 просмотров
Дан 1 ответ
0 голосов

// PascalABC.NET

begin

 Writeln('исходный массив');

 var a := ReadString;

 Writeln('отсортированный массив');

 a.Sorted.Print

end.

И еще: вводить можно что угодно, не только латинские буквы

(1.6k баллов)
0

Пишет ошибку

0

Лишь в том случае, если Вы ингорировали указание о том, что это PascalABC.NET и попытались скормить этот код какому-нибудь Free Pascal