Написать программу,которая печатает "Доброе утро","Добрый день","Добрый вечер","Спокойной ночи",в зависимости от времени,которое вводится с клавиатуры на запрос программы.
Program esep; var hour : byte; begin Repeat Write('Часы: '); Readln(hour); until hour in [1..24]; case hour of 8..11 : Writeln('Доброе утро!'); 12..16 : Writeln('Добрый день'); 17..23 : Writeln('Добрый вечер'); else Writeln('Доброй ночи!'); end; Readln; end.