$ 24 читать. 1) Составить программу, в которой элементы массива A[4, 2] задаются...

0 голосов
62 просмотров

$ 24 читать. 1) Составить программу, в которой элементы массива A[4, 2] задаются случайнымобразом из чисел от 0 до 100 , выводит его на экран и находит количество четныхэлементов массива.​


Информатика (14 баллов) | 62 просмотров
0

A[4, 2] ? это как может A[0..24]?

0

нет

0

то есть в массиве только 2 элемента 4.2?

0

да

0

Ну Как есть так и сфоткала

Дан 1 ответ
0 голосов

Ответ:

Объяснение:program Hello; // Pascal [fpc 3.0.4]

var A:array[0..24] of integer;

i,x:integer;

begin

   randomize;

   for i:=1 to 24 do

   begin

     A[i]:=random(100);

     write(' ',A[I],' ');

     

   end;

   

   x:=0;

   

   for i:=1 to 24 do

   if A[i] mod 2 = 0 then

   x:=x+1;

   readln;

   writeln('kol-vo',x);

   

end.


image
(14 баллов)