Помогите плиз ???!!! , это 4 задача - нужно составить программу ,которая вычисляет сумму...

0 голосов
21 просмотров

Помогите плиз ???!!! , это 4 задача - нужно составить программу ,которая вычисляет сумму отрицательных чисел с заданным четырёх


Информатика (89 баллов) | 21 просмотров
Дан 1 ответ
0 голосов

Ответ:

program chik;

var s,i,n:integer;

begin

readln(n);

for i:=1 to n do

if(i mod 2=0)then s:=s+i;

writeln(s);

end.

Объяснение:

как то так

(53 баллов)