Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Напишите программу ** Паскале.Для заданных чисел X и N вычислите Z=X^N=X*X...X.X*X...X=N
0
голосов
44
просмотров
Напишите программу на Паскале.Для заданных чисел X и N вычислите Z=X^N=X*X...X.
X*X...X=N
напишите
программу
паскале
чисел
вычислите
5 - 9 классы
информатика
Информатика
Хамфри_zn
(
77
баллов)
15 Март, 18
|
44
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
var
x,n,x1 : real;
begin
readln(x,n);
x1:=abs(x);
if x<0 then writeln(-1*exp(n*ln(x1)):0:0)<br> else writeln(exp(n*ln(x)):0:0);
end.
AlexLV_zn
(
185
баллов)
15 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Как можно ограничить активность переписки в социальной сети и мессенджерах? Ты можешь...
Через некоторое соединение в течение 100 секунд со скоростью 192 бит/с (бита в секунду)...
В какой науке информация — это содержание, заложенное в знаковые (сигнальные)...
Сколько можно купить бутылок лимонада если у вас n рублей бутылка лимонада стоит 60 рублей
СРОЧНО!!!! Число X в шестнадцатеричной системе счисления оканчивается на 816, а в...