Напишите программу, которая 10 раз выводит ** экран ваши имя и фамилию с помощью while,...

0 голосов
119 просмотров

Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию с помощью while, repeat​


Информатика (26 баллов) | 119 просмотров
Дан 1 ответ
0 голосов

Ответ:

program SomeNameHere;

var

 i: integer;

 fullname: string;

begin

 Write('Введите ваше полное имя: ');ReadLn(fullname);

 i := 0;

 while i < 10 do begin

   WriteLn(fullname);i := i + 1;

 end;

end.

Объяснение:


image
(90 баллов)