С++ Считайте со стандартного ввода символ и выведите его код. Входные данные Программа...

0 голосов
282 просмотров

С++ Считайте со стандартного ввода символ и выведите его код. Входные данные Программа получает на вход один символ с кодом от 33 до 126. Выходные данные Нужно вывести одно число - код считанного символа Примеры входные данные A выходные данные 65


Информатика (12 баллов) | 282 просмотров
Дан 1 ответ
0 голосов

эмммммм, в чем проблема? 2 строки кода уже сложно написать?

#include

#include

#include

#pragma GCC optimize("Ofast")

#define ll long long

using namespace std;

signed main() {

  char a;

  cin >> a;

  cout << int(a);</p>

}

(688 баллов)