ХЕЛП ПЛИЗ:3. написать программу ** языке программирования Pascal! Вычислить...

0 голосов
28 просмотров

ХЕЛП ПЛИЗ:3. написать программу на языке программирования Pascal! Вычислить произведение 8 чисел, введенных с клавиатуры.


Информатика (16 баллов) | 28 просмотров
Дано ответов: 2
0 голосов

Ответ:

program Hello; // Pascal [fpc 3.0.4]

begin

   writeln(input() * input() * input() * input() * input() * input() * input() *)

end.

Объяснение:

(18 баллов)
0

А если бы было не 8 чисел, а 108?))

0

ахаах я представила решение

0 голосов

Ответ:

PascalABC.NET 3.6.2

begin

 ReadSeqReal(8).Product.Println;

end.

(1.6k баллов)