Написать программу, которая сравнивает 2 числа- A и B. Если A>=B, то к А прибавить 10, а...

0 голосов
50 просмотров

Написать программу, которая сравнивает 2 числа- A и B. Если A>=B, то к А прибавить 10, а если В>А, то от В отнять 5. Помогите пожалуйста


Информатика (124 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

Ответ:

Program comparison;

begin

writeln('Введите число A');

readln(a);

writeln('Введите число B');

readln(b);

if a>b then

   a+10

else

   b-5

end

Объяснение:

Program comparison; - название программы.

begin - end - начало, конец программы.

между begin и end - то, что выполняется.

if, else - условные операторы.

(24 баллов)
0

в конце точка

0

Ага, забыл :)