ПОМОГИТЕ ПРОШУ! Даны два целых числа. Написать программу, которая выводит эти числа в...

0 голосов
33 просмотров

ПОМОГИТЕ ПРОШУ! Даны два целых числа. Написать программу, которая выводит эти числа в порядке убывания. Для решения используйте составной оператор IF <условие> then begin <операторы> end; Пример работы программы: Ввод: А=5, В=13 Вывод: 13, 5


Информатика (22 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Ответ:

var A,B: integer;

begin

readln(A,B);

if (A>B) then begin

write(A,' ');

write(B);

end;

if (B>=A) then begin

write(B,' ');

write(A);

end;

end.

(2.5k баллов)