Написать программу, которая вводит длину сторон прямоугольника a и b и вычисляет его...

0 голосов
60 просмотров

Написать программу, которая вводит длину сторон прямоугольника a и b и вычисляет его площадь S = a•bи периметр P = 2•(a + b) СРОЧНООООООООО!!!!!!!!!!!!!!!


Информатика (12 баллов) | 60 просмотров
Дан 1 ответ
0 голосов

var a, b,s, p : integer; //Инициальзация переменных

begin

 writeln('Введите a и b.'); // Вывод текста

 readln(a,b); // Ввод переменных а, b

 s := a*b; // Считаем площадь

 p := 2 * (a+b); // Считаем периметр

 writeln('S=' + s); // Выводи площадь

 writeln('P = ' + p); // Выводим перимитр

end.

(463 баллов)