Написать программу, которая считывает 2 числа и выводит их сумму и произведение. Входные...

0 голосов
220 просмотров

Написать программу, которая считывает 2 числа и выводит их сумму и произведение. Входные данные: вводятся с клавиатуры целые числа a и b. Выходные данные: вывод ответа по образцу, пробелы, знаки препинания, заглавные и строчные буквы важны!


Информатика (22 баллов) | 220 просмотров
Дано ответов: 2
0 голосов

Ответ: Проверенно

program ggfh;

var

a, b: integer;

begin

Writeln('Введите 1 число', ':');

readln(a);

Writeln('Введите 2 число', ':');

readln(b);

Writeln('Сумма ', a + b, ';', ' Произведение ', a * b, '.');

end.

(534 баллов)
0 голосов

Ответ:

Это Pascal? Если да, то

program z1;

var a, b, x, y: integer;

begin

read (a, b);

x=a+b;

y=a*b;

writeln ('сумма =', x);

writeln ('произведение =', y);

end.

(28 баллов)
0

Я изменил конструкцию, автор, проверь!