Написать программу Паскаль.Даны два положительных числа.Если квадрат первого числа меньше...

0 голосов
25 просмотров

Написать программу Паскаль.Даны два положительных числа.Если квадрат первого числа меньше 28,то второе число увеличить на 12.Вывести результат.


Информатика (51 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Ответ:

program n1;

var  

a, b :integer;

begin

read(a, b);

if not(sqr(a)>28) then

writeln(b+12)

else writeln(sqr(a));

end.

Объяснение:

(66 баллов)