Помогите написать программу ** Паскале Написать программу для нахождения значения...

0 голосов
39 просмотров

Помогите написать программу на Паскале Написать программу для нахождения значения переменной S по формуле:


image

Информатика (12 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

program aaa;

var

  S:real;

  i,n:integer;

begin

    write('n?');readln(n);

    for i:=1 to n do S:=S+1/(i*i*i);

    writeln('S=',S);

end.

Если я совсем не забыл паскаль, то получается вот так.

(350 баллов)