Задание по программированию ** С++ С использованием оператора switch () написать...

0 голосов
63 просмотров

Задание по программированию на С++ С использованием оператора switch () написать программу, которая будет выводить на экран: «Введи количество углов», затем считывать введенное с клавиатуры целое число и выводить на экран при соответствующем введенном значении одну из фраз: «Это треугольник», «Это четырехугольник», «Это пятиугольник», «Это многоугольник» или «Нет такого многоугольника»


Информатика (1.0k баллов) | 63 просмотров
Дан 1 ответ
0 голосов

#include

using namespace std;

int main(){

setlocale(LC_ALL, "Russian");

int a;

cout<<"Введи количество углов"<<endl;</p>

cin>>a;

if (a<3) {cout<<"Нет такого многоугольника"; return 0;}</p>

switch(a){

case 3: cout<<"Это треугольник"; break;</p>

case 4: cout<<"Это четырехугольник"; break;</p>

case 5: cout<<"Это пятиугольник"; break;</p>

default: cout<<"Это многоугольник"; break;</p>

}

return 0;

}

(3.5k баллов)