Помогите написать программу(15 номер) на паскале, пожалуйста.
Ответ:
Uses Math;
Var i,p:integer;
Sum:real;
Begin
Sum:=0;
P:=1;
For i:=1 to 12 do
P:=p*i;
Sum:=sum+p*Power(i,sqrt(i));
End;
Write(sum);
End.