Напишите программу по блок схеме (Паскаль)

0 голосов
29 просмотров

Напишите программу по блок схеме (Паскаль)


image

Информатика (14 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Ответ:

Var a,b,c,p,s,r:real;

Begin

Read(a,b);

If(a>b) then p:=a+b+c

Else s:=a*b/2;

If (p>s) then r:=p/2;

Writeln(s);

Writeln(p*r);

End.

От себя добавлю, что более бессмысленной блок-схемы не видел никогда, конечно если это все, а не часть очень хитрой фигни.

(654k баллов)