Напишите программу вычисления выражения 2_а,б стр 173 1

0 голосов
29 просмотров

Напишите программу вычисления выражения 2_а,б стр 173 1


image
image

Информатика (24 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Ответ: a)

program dz;

var  

k,a,b:real;

begin

 read(a,b);

 k:=(sqrt(a)+sqrt(b))/sqrt(sqr(a)+sqr(b));

 write(k);

end.

б)

program dz;

var  

x,z,y:real;

begin

 read(z,y);

 x:=z*y/sqrt((sqr(z)*z)+(sqr(y)*y));

 write(x);

end.

Объяснение:

(14 баллов)