Задача по программированию ** С++ С использованием оператора do {} while () написать...

0 голосов
61 просмотров

Задача по программированию на С++ С использованием оператора do {} while () написать программу, которая будет выводить на экран: «Введи отрицательное число», затем считывать введенное с клавиатуры вещественное число, определять является ли число отрицательным, если да, то выводить на экран «Молодец!», если нет, то снова выводить запрос до тех пор, пока не будет введено отрицательное число.


Информатика (1.0k баллов) | 61 просмотров
Дан 1 ответ
0 голосов

#include

using namespace std;

int main()

{

double num;

do

{

cout << "Введи отрицательное число: ";</p>

cin >> num;

cout << endl;</p>

if (num < 0)

{

cout << "Молодец!";</p>

break;

}

}

while (true);

return 0;

}

(13.4k баллов)