Помогите с информатикой! Срочно! Нужно решить задачу в паскале с ветвлением - составить...

0 голосов
41 просмотров
Помогите с информатикой! Срочно! Нужно решить задачу в паскале с ветвлением - составить программу определения четных (нечетных) чисел.

Информатика | 41 просмотров
0

И в чем проблема? Проверяешь остаток от целочисленного деления на 2, если 0 - четное, если не 0, то не четное.

Дан 1 ответ
0 голосов

Var a:Integer;
Begin 
 Write('Введите число');
 Read(a);
  If a mod 2 = 0 Then Write('Число четное')
                 Else WriteLn('Число не четное');
end.

(1.3k баллов)