Написать программу, которая выводит ** экран значение функции у = 2х(в квадрате)-5х-8 при...

0 голосов
28 просмотров

Написать программу, которая выводит на экран значение функции у = 2х(в квадрате)-5х-8 при x=-2, -1, 0, 1, 2


Информатика (12 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

Ответ:

Объяснение:

var

 x, y:integer;

begin

 for x:=-2 to 2 do  begin

   y:=2*x*x-5*x-8;    

   writeln('x = ', x,  ' y = ', y);

 end;

 readln;

end.

(3.1k баллов)