СРОЧНО!Напишите программу ** языке С++ по псевдокоду​

0 голосов
42 просмотров

СРОЧНО!Напишите программу на языке С++ по псевдокоду​


image

Информатика (654k баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Ответ:

include

using namespace std;

int main()

{

int a(0),P(1);

while(a<=20):</p>

{

 P*=a;

 a+=2;

}

cout<<P;</p>

return 0;

}

(24 баллов)