50 баллов даю!!!СРОЧНО!!написать программу:Дано число если оно четное и входит в интервал [1:20] возвести в квадрат, если нет в куб
program raf105;
var a:integer;
begin
write('Введите число: ');
readln(a);
if ((a mod 2)=0) and (a>=1) and (a
then writeln('Вывод: ',a**2)
else writeln('Вывод: ',a**3);
end.
Язык программирования PascalABC