Написать программу ** языке Pascal Найти среднее значение цифр 2-хзначного числа x=12,...

0 голосов
27 просмотров

Написать программу на языке Pascal Найти среднее значение цифр 2-хзначного числа x=12, S=3, Sr=15


Информатика (12 баллов) | 27 просмотров
Дан 1 ответ
0 голосов

Program;

var

S, Sr, x, Z: real;

begin

S := 3;

Sr := 15;

x := 12;

Z := x+S+Sr/3;

writeln(Z);

end.

Может так?

(84 баллов)
0

Ну и readln в конце еще